Web and API server issue
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 12, 2019 - 13:48 CEST
Update
Issue caused by monitoring module. Module was reverted to a stable version.
Posted 12 days ago. Aug 12, 2019 - 13:46 CEST
Update
We are continuing to investigate this issue.
Posted 12 days ago. Aug 12, 2019 - 13:31 CEST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Aug 12, 2019 - 13:31 CEST
This incident affected: Lokalise API and Lokalise.co.