Web app server failure
Incident Report for Lokalise
Resolved
Server operation restored, we are still investigating the cause of the problem. Looks like faulty hardware issue.
Posted 3 months ago. Feb 07, 2019 - 16:43 CET
Investigating
Main app server seems to be unreachable by some of our clients.
Posted 3 months ago. Feb 07, 2019 - 16:37 CET
This incident affected: Lokalise.co.