Software issue
Incident Report for Lokalise
Resolved
The issue has been resolved, apologies for inconvenience.
Posted 23 days ago. Apr 02, 2019 - 14:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Apr 02, 2019 - 14:16 CEST
Identified
There was a problem with software deployment. We will be back in 5-10 minutes.
Posted 23 days ago. Apr 02, 2019 - 14:16 CEST
This incident affected: Lokalise API and Lokalise.co.