Database issue
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 14:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 09, 2019 - 14:08 CEST
Identified
There is a database issue we are experiencing.
Posted 3 months ago. Apr 09, 2019 - 14:08 CEST
This incident affected: Lokalise API and Lokalise.co.